讨论有没有大佬用Gentoo Linux发行版,问一个问题

Bender
14阅读0评论1 个月前

requisition:
我使用了developer版本的17.1 gentoo,但是在安装sys-app/grub:2时候提示一直更新zstandard 0.14.0的USE FLAG
try:
我按照提示和wiki使用自动patch /etc/portage/package.use中的文件,但是会循环给一个包zstandard 0.14.0重置USE FLAG
diff:
-python_targets_python2_7
:
python_targets_python2_7
经过互联网检索,和论坛,IRC/tg询问都没解决

请问 emerge装包的循环依赖应该有怎么的思路才能解决呢?

讨论话题:
想法创意
城市:
西安
加载中…
精选评论
暂无数据

暂无数据